Param не установлен

Материал из ISPWiki

Перейти к: навигация, поиск

Ошибка может возникнуть, если, например, на сервере не установлен PHP или Perl, необходимый для установки пакета, либо нет нужной СУБД или другого компонента.

Для решения проблемы нужно перейти в нужный модуль (в соответствие с параметром, указанным в названии данного сообщения), установить отсутствующий компонент и повторить установку пакета.

Замечание: для корректной установки APS скриптов, написанных на PHP, требуется установленный PHP с поддержкой CLI (интерфейса командной строки)

Была ли эта информация полезной? Да | Нет
Личные инструменты